AMD Red Team 红色小队论坛

 找回密码
 立即注册
查看: 269|回复: 16

R9 380 crossfire的游戏兼容性问题

[复制链接]

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
发表于 2018-12-19 00:15:12 | 显示全部楼层 |阅读模式

马上注册加入红色小队,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
我的配置如下:
CPU:I7-2600K
主板:P8Z68-V-PRO
显卡:R9 380X X2(组CROSSFIRE系统)
目前是跑GTA5等大型游戏没问题,但是跑坦克世界1.3.0版本搭配最新的2019肾上腺素驱动,默认无法开启crossfire模式,强制开启会导致游戏画面出现严重的贴图错误,我记得以前坦克世界0.9.22的时候是没问题的,自从1.0游戏引擎更细之后就无法启用双卡模式。先前老驱动似乎还有坦克世界的交火配置文件,但是最新的驱动删除了这个配置文件,不知何故,烦请AMD给与协助。

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2018-12-19 00:16:18 | 显示全部楼层
使用I7-7700K搭配Z170主板,上述故障依旧

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2018-12-19 00:18:33 | 显示全部楼层
烦请相关人员将此情况反馈至AMD方面,期待下几个驱动版本能解决此问题。多谢了。

3329

主题

1万

帖子

14万

积分

特邀嘉宾

{[(A家A友)]}:功归功,过归过.尘归尘,土归土.

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

精华
0
金币
113513
经验
10
贡献
32
发表于 2018-12-19 11:16:17 | 显示全部楼层
@AMD @Radeon 楼主求助

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2018-12-19 12:26:24 | 显示全部楼层
早前用了朋友的GTX660 组了SLI试了下,感觉好像NVIDIA的卡对坦克世界没啥兼容性问题,不过就是性能太烂了,两块660组了SLI还是没办法打过一块380X。所以AMD给力点,解决兼容性问题。

3329

主题

1万

帖子

14万

积分

特邀嘉宾

{[(A家A友)]}:功归功,过归过.尘归尘,土归土.

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

精华
0
金币
113513
经验
10
贡献
32
发表于 2018-12-19 12:34:04 | 显示全部楼层
yuanexceed 发表于 2018-12-19 12:26
早前用了朋友的GTX660 组了SLI试了下,感觉好像NVIDIA的卡对坦克世界没啥兼容性问题,不过就是性能太烂了, ...

这个游戏是不是优化了GCN的架构利用率,把需要高频的部分改成显存和流处理器顶点生成还有并线线程光栅单元上了.单芯片规模完整使用发挥.不过感觉这个优化比显卡晚了许久.

44

主题

252

帖子

1万

积分

Crypess

Rank: 10Rank: 10Rank: 10

精华
0
金币
8254
经验
10
贡献
0
发表于 2018-12-28 10:49:58 | 显示全部楼层
坦克世界都能出问题,其它游戏不敢想
AMD FX8150
玩家国度890FX
TEAM 2*8GB OC
蓝宝石R9 380 OC
三星850EVO
海盗船RM850x

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-27 22:56:31 | 显示全部楼层
增加一个BUG报告。最新的驱动的几个驱动,都有如下问题:
1、用RX 4XX和 RX 5XX系列显卡,组建CROSSFIRE的时候,主卡的wattman电压自定义可以调整,而且重新启动系统后,wattman的电压自定义设置仍会保存,但是副卡(wattman电压自定义)无法保存,而且往往是运行一个3D游戏,3D测试程序或者系统重新启动,副卡(wattman电压自定义选项)会恢复出厂设置。
2、用厂家自带的超频工具,组建crossfire系统时,副卡仍会出现上述问题。

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-27 22:58:02 | 显示全部楼层
补充:
      组建CROSSFIRE的时候,副卡的wattman仅仅是电压自定义选项恢复出厂设置,其他风扇转速,频率等设置仍会保持下来。

3329

主题

1万

帖子

14万

积分

特邀嘉宾

{[(A家A友)]}:功归功,过归过.尘归尘,土归土.

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

精华
0
金币
113513
经验
10
贡献
32
发表于 2019-1-28 10:27:45 | 显示全部楼层
yuanexceed 发表于 2019-1-27 22:58
补充:
      组建CROSSFIRE的时候,副卡的wattman仅仅是电压自定义选项恢复出厂设置,其他风扇转速,频率 ...

是不是非首选原生双卡交火的游戏节能不开启,很多游戏都是单卡,启动会恢复原始电压和主频,如果有游戏是首选单卡和附选双卡,或者默认两种支持,那么应该恢复.可能是游戏优先级的模式问题,如果部分交火游戏全速运行,电压也许只是识别错误.双卡优化软件优化都是完全很好的解决,需要长时间开发资源,单卡单芯发展的快.双卡双路运行应该还是需要从交互,传输,设计架构底层上来解决被动使用人力软件的开发公司调配倾向.

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-28 10:50:01 | 显示全部楼层
我运行的是3DMARK的FSE模式,就会恢复副卡默认电压(主卡电压正常,仍旧是自定义的电压),所以感觉还是软件问题。3DMARK对双卡支持肯定是OK的了,目前是有些时候,副卡的电压即使运行游戏也能正常,好像是驱动重装之后,具体什么样的情况下副卡的电压会正常,我这边还不是太清楚。

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-28 10:53:13 | 显示全部楼层
RX470组件CF交火的时候,运行3DMARK FSE压力测试,副卡一直稳定默认频率,但是主卡在运行的时候,进入到第七轮的时候就会自动降频,最终稳定性分数在95%~97%之间,主卡频率在第七轮之后很不稳定,在1070~1170Mhz徘徊,将主卡降压后,情况基本得到改善,稳定性测试99.5%左右,主卡功率105W左右,副卡(因为无法自定义设置电压)功率130W左右,所以我这边想让主卡也降压,这样,温度能降低不少,但是事与愿违,副卡无法设置自定义电压。

3329

主题

1万

帖子

14万

积分

特邀嘉宾

{[(A家A友)]}:功归功,过归过.尘归尘,土归土.

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

精华
0
金币
113513
经验
10
贡献
32
发表于 2019-1-28 11:23:00 | 显示全部楼层
本帖最后由 冶天 于 2019-1-28 11:38 编辑
yuanexceed 发表于 2019-1-28 10:53
RX470组件CF交火的时候,运行3DMARK FSE压力测试,副卡一直稳定默认频率,但是主卡在运行的时候,进入到第 ...

每个关卡场景调用数据和存储还有传输应该是不同的,一般来说数据模型的高低点位CPU和GPU的某些单元,总线对位有关,还有峰值负载是要频率还是单元还是逻辑队列,没有及时得到清空刷新和填充数据,副卡较慢跟不上主卡.也可以说主卡稍快数据流无法衔接断流出现协调失衡.应该是双卡体质差异吧,频率电压不一致,也就是说场景测试需要同卡一模一样的,类似同时序双通道内存,要求严格.锁定电压和主频,达到一致性.主卡槽子是第一使用位,任何启动状态都是以1开始,2附卡可能高低体质影响不大,是2卡提高的1卡的标准,还是1卡降到2卡的标准,估计还的看同超还是同降到相同的参数,进行无差别来达到稳定.稳定性的提高对于轻载和重载的帧率浮动降低,性能看实际优化和架构.

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-29 10:38:50 | 显示全部楼层
问题解决了,跑3DMARK压力测试,频率不再波动。原因是散热问题,拆开显卡后发现硅脂已经完全硬化变干了,涂抹了利民的硅脂后,跑测试主卡频率不再波动,GPU温度比涂抹前下降3-5度的样子,供电温度比涂抹前升高2-3度,供电温度稍高判断是由于涂抹硅脂前由于显卡温度变高,导致降频,显卡供电压力少小一点,重新涂抹硅脂后,显卡散热改善,频率始终处于BOOST最高频率,因此供电压力大,所以供电温度反而会比之前的稍稍高一点。

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-29 10:40:20 | 显示全部楼层
3DMARK FSE压力测试由之前的95%-97%提高到99.5%~99.8%

6

主题

43

帖子

665

积分

R300

Rank: 3Rank: 3

精华
0
金币
487
经验
5
贡献
0
 楼主| 发表于 2019-1-29 10:41:24 | 显示全部楼层
只是之前硅脂硬化的时候,其实GPU的温度也还是在可控范围内,不曾想居然是温度问题导致的降频

3329

主题

1万

帖子

14万

积分

特邀嘉宾

{[(A家A友)]}:功归功,过归过.尘归尘,土归土.

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

精华
0
金币
113513
经验
10
贡献
32
发表于 2019-1-29 10:42:05 | 显示全部楼层
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表